Back to overview
Degraded
Fly.io is having some issues
Jan 17 at 12:00pm CET
Affected services
CTK HTTPS Server
Resolved
Jan 20 at 01:11pm CET
No new issues, means that they probably fixed it
Affected services
Created
Jan 17 at 12:00pm CET
Our hosting fly.io has been experiencing some issues where the server sometimes would just not reply. During these times, our team is unable to login into their dashboard. Thank you for your patience
Affected services